Samsung Providing a Patch to Fix Galaxy S III Remote Data Delete Vulnerability


Samsung Galaxy S III users can now download and install over-the-air patch for remote data deletion vulnerability.

Samsung said that users can download and install security patch that will protect them from code that triggers factory reset on their device without their permission.

This security vulnerability was demonstrated last week at a security conference(Argentina). This flaw is due to the way TouchWiz UI of Samsung which handles unstructured supplementry server data code that enables hacker to execute commands on keypad of device.

This flaw can be spreaded over through QR Codes, links on websites and even providing link in a SMS.
Samsung reassured users that the issue has been resolved by them.

Tags: ,

Comments & Responses

Leave a Reply

Your email address will not be published. Required fields are marked *

*


× 4 = 12

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>